Stuttering, packet loss, ping 400+ on Live Test

Complete hang of the server during construction. At the moment this is the biggest problem and I have no idea how it can be connected and how to fix it.

The second problem that haunts me: high ping when starting the game in Live Edit. The ping can go up to 400 and the packets on reception drop to 0-1.

I’ve seen some people complaining about this on the forum too, it seems to be a massive problem that prevents me from creating projects:

For moderators: I have already submit this to bug report in UEFN. However, it is not clear how the problem is solved, how long it will be solved. I see that this is a massive issue that prevents not only publishing the island, but completely creating it in UEFN. The island is literally becoming unplayable.

Try removing creatures and wildlife and see if it persists.

1 Like

Thanks, I read your post about this in another thread.

The problem is indeed with the creatures, however I can’t disable them since that’s what the game is based on, they are the main characters. I’m sure you know what I’m talking about.

I have disabled all the “Can effect navigation” settings, but the problem hasn’t gone away.

I’d also like to say something about random packet drops, but they have a periodicity if you look at the timeline screen. I’m more inclined to think it’s a problem with my code, as I have about 2500 lines and I 100% messed up somewhere, even though I tried not to use loops.

Thank you for your report! We would like to look into this further, would you be able to submit a bug report using the form available here: Fortnite Creative

Still no solution to the problem. I went through the entire island yesterday, which took ~7 hours. The island remains unplayable. Is there any way we can monitor the roadmap or see what bugs the developers are working on? From my perspective: I’ve spent 200+ hours on the project, and I can’t release it because of a bug.

We also have a issue with high ping, specifically when our cinematic sequence device is triggered. It is about 4 minutes long with many keyframes but we’ve tried it with less keyframes and it still bugs out. We are wondering if its just that the cinematic sequence devices are broken or if there is something we’re missing. Does anybody have an idea of what could be the issue?

I deleted all the cinematic device, but they are not them.