Answerhub Login issue - An Internal Server Error has occurred

There was an account issue on the Answerhub, and I have resolved it. Please try again. You may need to log out and in, and/or clear browser cache and cookies.

Hi, similar issue has been occurring to me as well. I can login without problem, but once I try to post a question I always get this exact error message. Both on Answerhub and UDN. I’ve tried clearing caches and cookies, tried connecting from a page other than index.html, tried different browsers, i’ve waited few days and tried again, but none of these worked. I’d really appreciate it if someone could help me out. Thanks.

Hi, I still have the exact same problem:
I’m logged in to any other place in the site, but when i go to the answerhub it tries to re-login me and fails with the message: There was an error contacting the remote service Of course i tried to do login in incoginito mode, after restarting the computer, after changing the password. nothing helped.

(btw, i tried to reach out to the support in the subject but got only an automated reply, but that’s another issue…)

I really want to post my question on the answerhub. thanks.

Mango Fiesta - you are not experiencing the same issue as the other users here. I have reviewed your accounts on both the Answerhub and UDN and am not able to identify the issue. You have also already tried the recommendations I could think to offer. Please contact and provide the information you have provided here. We will continue to work with you, and may need to escalate your case to the site vendor.

ERANNNN - I have fixed your account issue. Please update your ticket with Epic Support to let them know that you no longer need assistance.

Awesome! Thanks a lot!

Same issue here. We got our Enterprise license over 2 weeks ago now and no user other than our CTO/admin has been able to access the UDN. I’ve tried logging on from 3 different machines at work plus another one at home. Chrome, Edge, Firefox, incognito mode, reset cache and cookies etc… At this point, I just don’t see how the issue can be on our end.

I’ll reach out to you by email.

I wan’t to change my e-mail I used to sign in because it’s not my e-mail and can’t use 2FA or unlink any accounts

I don’t believe that what you’re posting about has any relation to the UE4 Answerhub or any relevance to this forum thread.

Please see this article related to changing your email address: Epic Games Technical Support & Customer Service | Epic Games
Although since it is “not your email”, then you will likely need to contact our support team by clicking the “Contact Us” button in the upper right of the linked article.

Still having this issue here in 2020…I have tried clearing cookies and switching browsers, but still get this error once logging in.

This issue is still happening in 2021

@Stephen_Ellis Hello Stephen, I seem to be having the same issue. When I sign in into my account it will show me this error first:

Then if I click on any of the buttons (my username, edit profile, settings, Post A Question, trying to change to any section) then I always land on this error:

I’ve used the support webpage to reach out, but they said that it’s an issue with Answerhub website and that they can’t help me with my problem. Funnily enough, they directed me to the same support page where I created the support case from originally. It’s been probably a week I’ve been having this problem. I even tried to login from a different computer at a different location and ISP. I also tried clearing cookies and cache but that didn’t seem to help. Hopefully you’re still around! :smiley: I’m not sure where else to go for help.

1 Like

Hello. I know it is a year old topic, but I am having absolutely same issue.
You are not authenticate, please authenticate.
This popup show an ID # that is not mine.
Anyhelp is very welcome

Any update?

I’ve reviewed all 4 of your Answerhub accounts and I do not see a common issue that has affected other past users which we’ve been able to easily resolve.

I do not have a solution for the issues you are experiencing. This issue would likely require involvement from the site vendor, but they have been unable to resolve related issues, and Epic is working towards a change to the website which will address these and other matters.

Apologies for the difficulties.

Update: I can now provide some additional context: Epic looking for your feedback on the direction to take with Answerhub

Hello Stephen, it seems that I have the same issue as other fellows above. The same “an internal error has occurred and we are sorry for the inconvenience”. If it is possible, could you please help me to login into my Answerhub?

I’m having a similar issue, originally reported over here:

@Assasssin115 & @robcowsill
I’ve reviewed your accounts and I’m sorry to say I don’t have a solution. You are not experiencing the common issue that I’m normally able to fix. My previous response to the others applies to you as well.


I don’t know what’s changed, but my answerhub account works now! :tada:

Hi there, I’m also struggling to get access I keep getting this error when I login I’ve tried various web browser and even a different PC, still same issue.