Download

Answerhub Login issue - An Internal Server Error has occurred

Hello,
I am trying to ask a question on the Answerhub since yesterday but I need to login, and when I press the “Log in” button I get this message “An Internal error has occurred and we are sorry for the inconvenience. We are doing our best to fix the problem as soon as possible.” written on the page…

I am the only to see that problem or is there the same problem for you?

Thanks

No problems here on my side.

Seems fine. If in doubt, try this: answers.unrealengine.com down? Current problems and status.

Ok, it seems I’m the only one to have this problem… But I don’t know how to solve it.

Hexa, what sort of error are you seeing when trying to visit the AnswerHUB? Or is it just timing out when trying to connect and not throwing an error? Also, where are you located?

Able to reach the AnswerHUB properly myself at the moment, but would like to get info to the proper folks if it remains unreachable for you. =)

Many thanks!
Jon

I’m from France and this is what I do:

1: I go to https://answers.unrealengine.com/
2: I click to login and it go to Epic Games
3: I put my Email and Password, I press the “Log in” button and it leads to:

error.jpg

This page appears immediately after the click.

Hello,

Terribly sorry this is happening to you. Let me see if I can do something to help.

I just tried flushing our cache on the AnswerHub servers. Can you let me know if that lets you log in? Does this occur in all web browsers? I would like to test this more to make sure that if there is something that we can fix on our end, it gets done. Please let me know any more information that you find as you investigate.

Just tried logging in, and I’m having the same problem. Tried with the latest versions of Chrome and Firefox on Windows and IE11, and all give me “An Internal error has occurred and we are sorry for the inconvenience.”

Definitely seems like a problem with (certain) accounts. Maybe newer ones?

I still have the problem, and I bought the engine a few days after the release so I don’t think it’s a problem with newer accounts

Thank you for attempting to login again and the additional information. I have reported this to the people in charge of the AnswerHub’s hosting. Several people are currently working on a resolution. This will be resolved as quickly as possible, thank you for your patience.

Please try again now and let me know if it is still occurring. Thank you!

Thanks, it works now!

Hi, i’m having the same problem, when i try to logging i get this message:

Sem Título-2.jpg

Hi Almusx,

Sorry for the inconvenience. We are working to resolve this issue for those who are experiencing it. Can you confirm that you are still unable to log into the AnswerHub?

Thanks

i can’t login yet… I tried IE 11 and Firefox 28.0 on win 8.1 x64. I also tried other dns for my conection like google dns and open dns without success.

Thank you for checking. We are looking into the issue currently, and will respond here once we have an update.

its working now!!, thanks for the support and I’m really glad you guys are working hard to bring us the most pleasant experience. :slight_smile:

We are glad you are able to log in now. Thanks for letting us know, and definitely inform us in the future if you experience any oddities again.

Cheers!

Hello. I know it is a year old topic, but I am having absolutely same issue.

Once I log-in to answers.unrealengine.com I start receiving “Internal error” message - http://i.imgur.com/KSPbpsx.png
I still am able to browse the website in Incognito, or if I delete the cookies, but I want to post a question :frowning:

Please help, and maybe look deeper into the cause of this issue as others might be affected too? I have registered just few days ago.

Update:
I cleared cookies, relogged in, and could view the website. But once I tried to submit a question I got internal error again :frowning: