Answerhub Login issue - An Internal Server Error has occurred

Hi guys,

I have this issue since my registration. I can’t log into my account in AnswerHub, whenever I try, this “An Internal error has occurred and we are sorry for the inconvenience. We are doing our best to fix the problem as soon as possible.” message shows up.

Any help is appreciated.

Hi navid100.

I believe I have fixed the issue. Please try again. (if the issue persists, try clearing your browser’s cache and cookies)

Thank you so much Stephen. Now I can log in to my account but I noticed that when I go to settings and try to update settings, again this message shows up.

Regards.

Unfortunately that is a separate issue that is outside my ability to fix, but I will reach out to our web vendor and get them to fix your account. It may take them a few days, but I will follow up when it is resolved.

Cheers

Hi again navid.

Our web vendor has gotten back to us and said that the issue with your account settings should be fixed now as well.

Cheers

Thank you once again Stephen. Yes I’ve checked it and it seems to work properly now.

Regards,

Hello. I’m using Google Chrome but I can’t sign in to the Answerhub platform for a long time. deleting cookies isn’t working. I tried to log in to another friend’s PC and I failed again. Is there a problem with my account?

The name of the error. There was an error contacting the remote service

Thanks.

Hi there,

Please try it going to https://answers.unrealengine.com/index.html on either Edge (or Internet Explorer) if you’re on Windows, or if you are on a Mac in Safari just to check and see if this is an account issue or just a problem with Chrome. Let us know if you can access the website (and if you can please try signing in).

Also, are you using a VPN or any other software that might prevent chrome from visiting that site? Do you use ad blockers or any other website modification extensions in Chrome?

Internet Explorer is in much worse condition. I deleted the cookies in Chrome. The blocker is off. VPN is turned off. Antivirus is off. I still can’t get in. I wanted to enter using a VPN I was not successful again. Then I asked a friend to sign in for me. My friend couldn’t sign in.

would you like me to call my isp?_

Hi CHN. It looks like there had been a server glitch when your account was created on the Answerhub that was causing the issue. I’ve just taken steps to correct it, so you should be able to sign in now. (clearing cookies and cache may be necessary)

Cheers

Yes, it works now. Thank you very much. :slight_smile:

Hello, I have similiar problem with logging to AnswerHub (“There was an error contacting the remote service”). I’ve tried logging on Chrome, Vivaldi, Edge and even on iOS version of Chrome :wink:
I’m not using adblockers or VPN. I’ve created my account long time ago and belive similiar error was always present.
Could You please help me?

Thanks :slight_smile:

I have a login problem too. I just deleted the cookies on Chrome and the following happened:

  • reloading this page here, redirected me to the login page, which worked fine, I was sent back here and could even restore what I did type here earlier
  • I had another tab open from UnrealEngine Answers and there I just refreshed the page
  • I was given that “An internal error has occured…”
  • Reloading the page yet again showed me the correct page

This is also happening when opening Answer pages from google searches or even from within UnrealEngine links on their pages.
Looks to me as if the initial login check screws up or something as a refresh shows the page no problem.

Apologies for the long delay, I did not see this. But I have now fixed your account issue. … for the reference of others, I am happy to help with his issue when possible, but I’m not the preferred resource for this, and I encourage you to reach out to our Account Support team - Epic Games Technical Support & Customer Service | Epic Games

It sounds like something went wrong with cookies for the site, but this isn’t any specific account issue that I am able to resolve. I suggest giving it some time; maybe restarting your browser, or logging out and back in from the Answerhub itself.

Yeah, looks like it was something like that. Does not happen anymore.

Hi,
I have the same problem and get the same error message: “There was an error contacting the remote service”. I tried multiple browser and devices, no success.
Got an automatic answer from Epic Games Technical Support & Customer Service | Epic Games which doesn’t help :frowning:

It’s been a problem for years. Generally speaking it tends to become unavailable for a period of time and comes back, so if you see that error message, try again a little later.

There was an account issue on the Answerhub, and I have resolved it. Please try again. You may need to log out and in, and/or clear browser cache and cookies.

:slight_smile: Now I can sign in, thank you.

Hey, i cant log in there too. Any help?