Too much global illumination?

So I have an outdoor scene that’s using a dominant directional light for my sunlight and it looks fantastic. The problem is that I’ve now added a cave to the scene and the inside of the cave is incredibly bright. I’m not sure if this is due to bounce lighting or simply that my lightmap UVS for the rock meshes aren’t configured correctly.
Is there possibly a volume that blocks light that I could place at the entrance to the cave and then set up new light sources inside? Or is there a better way to handle this?


Can you post a screenshot inside the cave please?

Apologies. I didn’t think anyone would reply before I got a chance to add a screen.

Ignore the lighting needs to be re-built. I edited the terrain recently. Its been built fully and still has the same issue.

Do you have a lightmass importance volume in the level? If you do, try to increase the lightmap resolution of the landscape. The ground’s brightness seems more problematic than the cave itself so if they dont solve the issue please post one more screenshot showing the entrance of the cave outside from above.

I do have a lightmass importance volume in the level but its not covering the entire playable area yet as I don’t want the build times to take too long during the prototyping phase. As far as I understood it however, the LIV only controls the number of bounces so I’d imagine that only a single bounce in this area would make it darker.

As for the lightmap resolution on the landscape I can’t actually find where to control it. With the Landscape actor selected there’s no resolution option under lightmass or lighting tabs.

Should I be adjusting the Static Lighting resolution? I just left it at the defaults.

Lightmas Importance Volume has to cover the entire playable area. It doesnt control the number of bounces but the area of the bounces, so that pretty much looks like the problem here. Resize the LIV then build again, you may not even need to increase the landscape’s lightmap res. after that.

Thanks Jacky that was indeed the problem. I must have read the documentation wrong.