Static Meshes problem

Hello everyone,

I have a problem with static meshes in ue5, so, i let you watch the video so you can understand :

I’ve looked everywhere but can’t find anything.
Someone have a solution please ?

I wish you a good day !

It’s aliasing.

You can try different kinds of antialiasing in the project settings

Otherwise, you just have to change the mesh.

PS: Do you have the engine set on ‘Epic’, that also helps…

Hello, thank you for replying.

I have the same anti-aliasing parameters.
I have already the settings on Epic.

What do you mean by “changing the mesh” please ?
(I made this mesh in Blender 3D).

1 Like

You have to try ALL of the anti-alias types :slight_smile:

Thin meshes always do this. You might have to make it thicker, or do something different…

1 Like

Unfortunately, the others modes of anti-aliasing don’t fix the problem.

but I did not try to thicken the metal bars, And if that doesn’t work, what can I do please?

Then you have to imagine what else might be on the horizon, I’m afraid… :wink:

Thin meshes will always alias badly.

there will be trees, fields, houses, roads…

I understand, yes it’s true.

wow, you have Hero rank, congrats

1 Like

If you really want pylons, you could make them part of the skyball mesh material. You would have them, but more in the background…

Is your Mesh using LoDs or is it a nanite mesh? Also, maybe this is an artifact because of DLSS or your screen percentage being too low?

image

I have the same parameters like you but my screen percentage is 90.
Even if i have many LODs or not, the problem is always here.

I will try to do that even if I don’t know how.

Yeah, there’s aliasing and then there’s this… @Heaven_Inertia0 do you get this effect with any other meshes?

yes I also have this problem on simple street lamps

And what do you think of the NVIDIA settings ?

Have you changed anything from the default settings?

I only changed the anti-aliasing mode to: controlled by the application.

if I change this parameter, I would have a D3D Device removed ue5 crash and a UI flickering.
since I changed this parameter, I have no crashes.

I am honestly not sure what’s up with that. The shadow of the mesh is sharper than the mesh itself. I’d lean towards what @Kyoril mentioned.

How is the material set up for this?

whether it is the base material or another, the problem still occurs.
I have already tried to change the material.

I’ve already exhausted most of the options regarding this problem in another thread the OP posted (this is a duplicate post).

I think an artifact of TSR stemming from reconstruction. Also mentioned to test all anti-aliasing options (was hoping MSAA would at least work) and testing LOD at highest setting.

I also pointed out that it could be an alpha problem if the struts were texture based.

1 Like

I submitted a new post because my problem was not resolved.
MSAA makes it worse.
And how i can resolve the alpha problem please ?

Can’t get this replicated… I tried with some small scaled cylinders (0.04 in x and y scaling). Seems fine to me. Does this lead to the same result for you?

Aliasing

1 Like