Download

No invitation E-Mail after linking Github with Epic Games Acc to join organization [RESOLVED]

Hey there,

i linked my Epic Account with Github and recieved E-Mails confirming that the accounts are linked. But i didnt get an invitation link from github to join epicgames organization.

I dont have a green Join button on EpicGames site on Github either. I dont have access to the source code.

How can i solve this issue?

Same problem for me. I’ve followed the documentation extensively here: Unreal Engine 4 on GitHub - Unreal Engine

I’ve unlinked, and re-linked about 100 times, and I’ve also checked my spam folders.

Opened up a support ticket but was treated like a robot, and was told they couldn’t help, despite the documentation specifying to reach out to customer support in the specific event that you do not receive the GitHub org invite email.

If you don’t receive a confirmation email, or if your account is experiencing problems, get help from Customer Service.

Can somebody at Epic confirm whether or not this is a bug on your end? Or maybe just add us to the org manually in the meantime?

My GitHub username is razic.

@Tuerpe I’m experiencing the same issue. Maybe a web hook went down on their end. Posting here so I will be notified if anything is fixed

I have the same problem. Dont received github project invitation after linking account with these instruction

Did somebody tried with new accounts?

But honestly I want to be part in the organization with my main GitHub and epic account.

@viralkitty yeah I tried to unlink and link a Serveral times too.
Yes I think it’s a Problem im the automation process
Idk what I could have done wrong.

Also there are several post on the Internet describing the same problem but with no solution or workaround.

I tried created new account, it doesn’t work

Hello everyone.

Epic is aware of this issue and we are currently working with Github to resolve it.

Please standby.

Thanks

1 Like

Thank you!

Nice, Good to know. Thx for your update. :slight_smile:

Thank you, is there any expected time to solve this issue ?

I got the invitation :slight_smile: 8 hours ago

I got the invitation, but I still have no access to the Unreal Engine repo after joining the Epic Games organization on GitHub.

Same here, i got the invitation but i still don’t have any access to source code.

Edit : I un-linked my account and ten re-link it and now i have the access to source code for UE

Is there a way to check if this process is intact? So that people who are facing this issue in future can see if they may have done something wrong or if the linking between github and epic doesnt function anyways?
Would help some people in future maybe

This issue was resolved around 12:00am EDT on Friday August 20. Users who were blocked should have now received the invitation email. If the original invitation has timed out, please try following these additional steps shared by a user (thanks g-canter)

  1. Leave the epic organization in github
  2. Revoke the Oauth access in github
  3. Unlink your unrealengine and github account from unrealengine
  4. Re-link the accounts
  5. After that you’ll get the repo invite again and it should give you full access now.

Epic will be performing a full review of how this incident occurred, and take additional steps to ensure it does not occur again in the future.

Thank you

That worked for me too.

That worked for me, thanks!