hard light gradation

Hello community,

how can I solve these hard light gradations on my wall mesh?

light is a static point light!

PLEASE help me! THANK’S in advance! :wink:

Lower Static Lightning Level Scale (inside the lightmass settings) value to 0.1 (it will explode baking time). :slight_smile:

As NasteX says, use lower Static Lighting Level Scale. Often even 0.5 can help a lot. And set higher indirect lighting quality too, in the same World settings → Lightmass tab. It’s an issue of UE which won’t be solved (according to developers, it’s a matter of baking optimization).