Character is lit at night

Hi, I’m learning about lighting and I’m working on a simple day/night cycle, the setup is fine, but my character and tree is somehow lit at night, and I don’t know where the light source could be… Any ideas that can fix this ?


My first thought would be to check this :

in PIE > Show > Visualize > Volumetric

Those nodes you can now see store informations about light and help to simulate a dynamic light in a precomputed way.
So it could come from those (especially because the light seems to come from a reflection (the ground))

To deactivate this, you should be able to change parameters in

World Settings > Lightmass

You can let me know if this is it

EDIT: Thanks for the downvote without any comment ! if i said something wrong or someone has a better answer please tell me

Hi, you could make use of the new SkyAtmosphere, that should solve your problem Sky Atmosphere | Unreal Engine Documentation

Otherwise when it gets night, set the intensity of the sun to 0, otherwise it might still shine through the ground.

Hi, thanks for reply, I don’t know who downvoted you and thanks for the suggestion, unfortunately @chrudimer fixed the problem with the light and reflection by reducing light intensity, truth is I didn’t post any details about my lighting setup… Thanks again. Cheers !

Thanks, now I feel dumb to not realize of the directional light intensity.

You mean *fortunatly. Glad this is solved