[BUG] Foliage Shadows Glitch

I noticed that inside the Foliage Editor if you adjust the mesh’s shadow properties to Uncheck the Cast Shadow option, this also disables shadows being cast on the foliage and essentially makes it full bright. I was hoping to turn off the mesh casting shadows on the ground or other objects for performance and visual gains (ground is virtually black once clusters are culled when painting grass) but I don’t want to disable received shadows from other objects being cast on my foliage. Is there a way to fix this?

Hi TorQueMoD,

I was able to reproduce this on my end and have attached this conversation along with my findings to a bug report for assessment. Thank you and have a great day!

Great thank you!