Black Light maps

I have an issue with light map after taking the model from autocad 3d to 3ds max to unwarp it then to Unreal, Those blacks spots only happend after I add two sided material to the model another thing I dont know why black part of the model is hidden when I imported in Unreal and even hidden in 3ds max and how to fix it


It (always?) happens when you import from cad: the normals are flipped!
I guess this could be your problem too… you should solve it in 3ds max (xview face orientation)!!
You can try in unreal (uncheck import normals and then unreal will generate it) (try to check 2 sided mesh) (or check lit as two sided) but it’s preferable in your 3d software…

Good luck! :slight_smile:

ps.: Your lightmap resolution is low! :wink:

Thanks, That solved my problem, some normals are flipped when we convert auto cad file to 3ds max ,and then we flip normals manually