Download

Wierd bloom

I have this wierd bloom tht i cant change, i dont have any post processing objet on my scene and still i have this bloom i cant change. How can i fix this?

Hi, if you use a post process object to change post process settings you’re only changing from the default settings. So its not like you need a post process object to enable bloom, its enabled by default.

Did you try to use a post process object and change the default settings of bloom (e. g. intensity/threshold) ? Other option might be to change the intensity of the point light and the falloff.

1 Like

@chrudimer Hi thank you for your help. How can i change the bloom default settings?

You first put a PostProcessVolume into your scene. Then you can either mark it unbound (so it affects the whole level), or you scale it to encompass the area where you want those settings. Then change the bloom settings in that PostProcessVolume.

and doc about bloom Bloom | Unreal Engine Documentation

1 Like

It worked!!! Thank you very much