Why does the light keep automatically adjusting?

So basically in my game I’m in a room but the problem is whenever I look at a certain object, the lights get much darker automatically. How do I stop the lights from automatically getting darker when I look at the certain object?

Go into your post process volume scroll down to auto exposure under post-process settings and set the min and max brightness to the same number you can also go into the render set up tab and disable auto exposure

You can use multiple post processes and choose when to fade from one to the other

Is this just for the one object because my game does have outside scenes so I do want the lighting to adjust when I’m outside.

One last question. Is there a way to toggle when to change the brightness in a blueprint so that when the player overlaps with a trigger the brightness then changes?

Again the best way to do that is to have multiple post processes there is a blend you can adjust so you can blend between post processes if you just put those at the trigger and scale it to the size you want it will trigger when the player hits each post processing slowly fade in or out.

Well I have two post processes in the same room. What happens is you start outside but then six walls appears and encloses the room and at that point I want the brightness to change to my second post process.

Change camera Auto Exposure setting Min & Max to 0.03