Why are shadows no cast correctly when material is and cast shadows are two-sided?

I created one movable light. Enable options “two sided” in material and “cast shadow as two sided”. Why shadows are not displayed correctly?

Hi dtlBoy,

Here is the documentation for spot lights.

There is a setting in here that is called Shadow Bias that you can tweak in the details panel for the spot light. You’ll be able to set how accurate the shadows are here.

If you have any questions feel free to ask!