where is the option to "Cast Shadows As Two Sided"

Hi!

It would be better if you could fix your mesh… but you can try to set your MATERIAL as 2 sided, usually it helps…
You can also select your mesh, go to Details, Lighting and check Use Two Sided Lighting…

i need to have my backfaces cast shadows and have found the answer to be “Cast Shadows As Two Sided” but can’t seem to find the option anywhere,
Thanks.

I tried using Use Two Sided Lighting, but it still doesn’t work.

Does it make any difference that the light is a part of a particle? I also have some fire particles, but they don’t go through the walls.

Thanks.

Um, I can’t click it. It’s greyed out.

Have you checked your light’s settings? Maybe it’s hidden somewhere there.

I am Facing Same Problem in my Project. I have Checked two sided lighting as well as shadow to sided but still its black.