What is causing this light bleeding?

I’m using Lumen and getting some bad light bleed in my interior.

You can tell clearly where the walls meet the ceiling there is a lot of bleeding, and it’s even more noticeable when the camera is moving.
My walls and ceiling are aligned and mesh cleanly and they do not intersect. I tried with both adding 10 cm of volume and keeping them flat planes, but it does not appear to make a difference.

Additional details:
I have a rectangle light, a sky light, and a directional light. This bleeding occurs when the sky light and/or the directional light is enabled. It happens whether they are set to static or stationary. It is when dynamic shadows is enabled that this happens.

Hey @powergannon,
Is the screenshot from the post-render, or from inside the Editor? You may be able to add more cards in order to fix the problem!
I hope this can help!

You ever get a fix for this? I’m having the same issue. I’m starting to think Lumen is worthless with all the light bleed issues and “moving” noise that is random on different surfaces.

1 Like