Volumetric Scattering Intensity Not Showing Up?

Hey this might be a stupid simple question but I’m new to UE4 so bare with me. I’m trying to create a volumetric light inside 4.18.3, but I can’t seem to get it to show up. I’ve read that all you need to do is create an Exponential Height Fog, enable the option “Volumetric Fog”, then create a spot light and turn up its “Volumetric Scattering Intensity”. But when I try this in a blank project, the result in a just a normal light with no volumetric effect. What am I missing here? Thanks.

1 Like

same here, I have a exp height fog all set

I tried spot light, light source and point light

I built the light a zillion times
enabled volumetric fog

nothing works, I get no scattering, no cone of light
using UE4-27

1 Like

Hello HeydoubleU and phil123456, I hope you are doing okay after 4 years :smiley:

Change light mobility to stationary or movable if it is static.
Set fog density to 1
Set fog max opacity to 0,01
Set fog color to black or nearly black

If you set the light mobility to stationary you will be able to adjust volumetric scattering intensity, set it to 4 to get the best volumetric effect.

1 Like

thx, I’ll give it a try