Volumetric Fog indoor?

I’ve been using Volumetric fog etc. in my scenes to create light shafts.
With the new Volumetric Fog system now there’s supposed to be no fog indoors or at places where there shouldn’t be fog visible.

However my fog is visible on the ceiling in my scene:

At the windows there’s no fog on the ceiling:

Why is this happening and how do I fix this issue?

Note that light build settings here were set to medium and compress lightmaps is turned off.

What is the thickness of your ceiling?

My ceiling is about 50cm thick.
I fixed it by tweaking the lightmass settings, baking on production quality and putting the walls a bit more into the ceiling.

thank you for the reply!