Unbuilt Shadow - says "Preview" everywhere

If you rebuild lighting only the “Preview” watermark should disappear

I don’t think so if your PC crashes (mine does sometimes) just close all the tabs you don’t need that should cause your CPU not to overheat

So i have built a large terrain and I really cannot built lighting because my whole computer freezer or says map check failed for who knows what reason, so i went on world settings clicked on “force no precomputed lighting” But, the terrain shadows still say “Preview preview preview” how do i remove these “PREVIEW” words without building lighting?

There has to be some way, would really appreciate help.

i cannot build lighting because my engine crashes or it says map check error cannot build lighting etc etc,

i just need a way to remove those “preview” lines WITHOUT building lighting

is there any way?