Unable to Launch or Package Game

Hi there, right now in my project, if I hit Launch, it will begin to cook content, but if I look in the output log, it will endlessly spam the message “LogCook:Display: Failed to find dependency timestamp for”

I left it cooking like this for about an hour, but it was clear that it was hung up. I searched around for a bit, but I can’t seem to see this same problem coming up for anyone else

Additionally, when I try and package the game for win 64, it failes, giving me an error: “RunUAT.bat ERROR: AutomationTool was unable to run successfully.”

I did find mention of this problem on the answers hub and forum, but none of the listed fixes worked for me. Please let me know if there’s any more info I can provide to help get to the bottom of why either of these errors are occuring. Thanks!

Still running into this. Anyone have any idea why my project fails to launch or package?

Howdy BrianMay,

Thank you reporting this error that has been occurring for you. I am going to need a bit more information before I begin to diagnose what may be occurring. Would you be able clarify which version of UE4 you are using when you are seeing this error? Also, is that version a Binary or Source build of the engine?

Are there any build log file that you may be able to attach to this post? Would this happen on a blank template project?

Any additional information would be greatly appreciated.

Thanks and have a great day!

Hi Sean, thanks for helping me out, I can definitely provide the info you’re looking for.

I’m running in 4.7 preview 3, the binary build that’s deployed through the launcher. I will include my build logs when I get home and am able to dig through them to find the right ones for you. This problem did not happen when I tried it with a blank project or with any of the example projects.

Thanks! I’ll get you more of the logs this evening when I’m home.

Here is a little more from my output log when I try to package for win 64

Let me know if there are any other specific logs I can dig up for you!

Does that log give any clues as to what might be going on? Can I gather any more useful info?

Hey Brian,

Thank you for sharing those logs. Looking into them, I am seeing a similar error that some other users have been having. There may be a couple of workarounds to try.

First, Would you be able to test this issue on preview 4?

What version of Visual Studio would you be using? Are you running your project in DevelopmentEditor mode?

Where you seeing this error is the 4.6.1 version of UE4?


Hey Sean, thanks for getting back to me. I’m not currently using visual studio, this is purely through the editor right now. I can definitely download it and give it a try though. Can I switch to development editor mode without VS?

I’ll give preview 4 a shot today. Thanks for that tip!

I had not tried to package in 4.6.1, sorry!

Since you are not using a code project, you are only able to package for Development or Shipping via Project Settings>Packaging. With the 4.7 previews, these are not stable builds so that may be the reason why you are running into errors. If you get the chance, would you be able to test a build on 4.6.1?


Ok that makes sense, I wasn’t sure how that worked. I will give 4.6.1 and 4.7p4 a try tonight! Thanks for your help.

Hey Sean, sorry for the delay. I’ve tried 4.7 preview 4, and it still crashes in the same way with the same log.

I tried converting the project back to 4.6.1, but it crashes the editor on load after conversion.

When you were attempting to use 4.6.1, were you using the open a copy option? I would recommend that you open a new project, and then use Window Explorer to transfer over the files that way. Reverse conversion is an issue due to new content attempting to be referenced when the content is non-existent.


Hey Sean, I went ahead and tried this solution, but the editor crashed every time I tried to do it.

I would copy the files over, then open the project file, and then the content browser would hang at “Discovering Assets” for a few minutes, lagging my machine down, then it would crash. I’ve uploaded all the crash reports, describing as much.

Would there be any log files generated that may be associated to this crash?

Also, I was able to located the crash reports, so thank you for reporting them.

I’m not too sure where to look to grab those log files. Where do they get created by default?

If you go into Windows Explorer, where you Unreal Projects are located, and then follow this route: (Project Title)\Saved\Logs. In that location there should be logs file generated from your project.

If there is not, please be sure to let me know as well.


Hey Sean, I tried to attach the .log and .dmp file to this post, but the file types are not allowed. I’ve uploaded the .log to pastebin instead: Log file open, 02/01/15 17:32:45LogInit:Display: Running engine for game: Okto - Pastebin.com

You can grab the .dmp here: Dropbox - Dump-723291920.dmp - Simplify your life

Hey BrianMay,

Just wanted to do one last check in with you before I submit this bug report. Would you be able to test this issue in the new preview 5 build of UE4? There have been numerous bug fixes and I just want to be sure that one of the fixes does not help you with this issue.

Thanks and have a great day!

Hey Sean, thanks for your help and patience, I really appreciate it.

I just tried with 4.7p5, and it throws the same error. The Output Log from the editor looks identical to the one I originally posted. Sorry!

Thanks for filing the bug, I hope we can get this resolved soon

Hey BrianMay,

Thanks again for all of the information asked for previously. JIRA ticket UE-9096 has been entered into our bug database so that the issue may be addressed in a future release.

If ok with you, I would still like to test out your project on 4.6.1 and see if it is possible to package the project. If you would like to, you could share the project with me via a private message in the forums. You can find my page here: https://forums.unrealengine.com/member.php?4890-Sean-Gribbin

Thanks and have a great day!