UE5 Skylight with Lumen uneven lighting

The skylight seems to be creating noisy / mottled lighting in more shadowy areas. It kind of resembles caustics. The more we increase the skylight intensity the more apparent this is. This is most likely caused by lumen, as when I turn lumen off it completely disappears. I’ve attached 3 images here highlighting the issue. Do you know what’s going on here? And if so are there ways to remedy this?

Lumen off:

Lumen on:

1 Like

This setting has completely resolved it. Thank you so much Arkiras!!

1 Like