UE5 Lumen strange noise flicker !!


I get this strange noise shadow when I operate with Lumen - everything with Lumen works perfectly but I have no idea what causes this and how I can turn this off - help will be greatly appreciated !!

P.S. * Couple of moths ago I wrote a command on the console and it removed it completley but I forgor what it was !!


I believe I can answer that. Essentially, that noise when the camera is moving is the product of the final gather undersampling the scene, basically it doesn’t have enough lighting information to cleanly resolve the GI.

That, combined with the visible light-leaking, temporal ghosting artifacts, and the medium setting you have it set to all make me think it’s a scalability problem. Lumen isn’t really designed to scale gracefully below high, and epic is the recommended setting for stable lighting indoors. Essentially, your settings are simply too low to resolve well. To improve this, enable hardware ray-tracing if you have the option, increase your scalability to high or epic, and increase the settings in the post-process volume under lumen to improve visuals.


Thank you so much for your answer jblackwell, I will definitely try your recommendations, thank you for your help !!

1 Like