Ue5 emissive Light causing noise

removed all other light sources and getting this extreme noise on all my surfaces. I also tried a clean project with just a plane (standard material) and a sphere with an emissive material and the emissive light was noisy there as well especially from further away.
what causes this and is there a way to fix it? thx!

Emissive surfaces can’t replace real lights unless they’re large, even then you probably won’t get desirable results unless you use hardware raytracing with Lumen.

You can try increasing the final gather quality in the post process volume, though it will have a significant performance impact.

Emissive lighting isn’t a replacement for actual lights which are much higher quality. The smaller the emissive light source, the lower the quality. There’s also an emissive light source setting for static meshes that does stop emissive lights from being culled as early.

You can get away with smaller emissive lights if they aren’t the primary light source.

I’ve found that the noise produced by emissive materials is greatly reduced if

  1. The areas lit by the emissive materials are also being lit with primary light source(s) (point/rect/spotlights)

  2. The intensity of the emissive light is reduced

In general, your emissive lights should only be complimentary, and should never serve as a primary source of light. It’s better to light your scene with “proper” lights first (rect/point/spotlight), then go back and tweak the emissives.