UE 5 GI/Light bounces not working?

hey i am making an interior cave scene with a spot light coming through the doorway. The rest of the entire room is pitch black. I have GI and ray tracing turned on, why is the rest of my room not getting light bounces?

Is this on a mac?


Darn - that theory out of the window… :slight_smile:

( will watch for the answer though )

Go into the viewmodes in the top left, select the lumen overview post that. Its difficult to guess what’s wrong if we don’t know what lumen sees.


this is lumen

Try to increase indirect light scattering in your light source

For what it’s worth, there definitely appears to be some bounced light in that scene. But it isn’t as much as expected for what appears to be white materials. Although nothing seems too off with the Lumen Scene. Usually problem meshes appear pink or yellow in the visualization. The next thing to check is the distance fields. Problems with them will also adversely effect lumen.

It could also be the material. While it looks bright and white, properties like metalness can impact how the material responds to GI.

You can also adjust the Indirect Light Intensity in the Light’s settings. Try cranking it up to see what happens.

Probably just need to adjust your exposure

Yeah just need to adjust the exposure. Large room like that isn’t going to be bouncing a ton of light back into the floor and other surroundings.

1 Like

I have the same problem, but using Mac… It sounds like the problem is known for Mac?? Is there a solution? :slight_smile:

If it’s a problem on Mac, I would say get 5.2. It runs natively now, I think that gives you a better chance of everything working :slight_smile: