Download

Trouble with Nanite meshes

I have an issue where a Nanite mesh just flckers and does not come in correctly from Quixel Bridge. Does anyone have an idea?

What mesh is this from Quixel?

yes quixel bridge.

I ment the link/name of this specific asset with problems so I can download and test.

1 Like

Oh I see. Let me make a zip file. I did find that if i increased the screen resolution to 200 it worked fine but i don’t want to work in 200% resolution because of frame rate.

If its from Quixel, link from the Megascan web and I can just drag it in to my scene. :laughing:

Not sure what you mean. please forgive im new to this:-)

Quixel Bridge is available to everybody. If you are using a specific mesh from their library, you can find it here: https://quixel.com/megascans/

If that specific mesh has issues, would like know the link / name and download it myself to play around and replicate the problem.

I have not seen that specific issue myself, but know other have. Would like to know why/what/how for the day it eventually happens to me.

I have tried with different meshes and the nanite ones behave the same way. I don’t think its a mesh issue. The mesh i used was the HUGE CANYON SANDSTONE MESA if you want to upload it into your project to see if it happens to you. The only thing that i could find that fixes it, is the screen percentage set to 200. But that slows the CPU to a crawl.

Cool. I’ll try and break it later. :smirk:

Cool, let me know if you find anything!!!

Sorry, could not replicate. Even made the editor crash a couple of times but could not break a single Nanite mesh. lol

Thanks for trying. Not sure if its my system or something else. Well hopefully it gets better with later releases.