Terrible Lighting Issue - No blend between adjacent mesh's

When I set the indirect lighting quality below zero it crashes when I try to build giving a divide by zero error. Changing the smoothness to .6 alone did not change.

I started a new project with the same assets I have been using. However when I build the lighting it does not look smooth like it usually does and there seems to be no blending between meshs.

First image is how those assets look on one project, second is the one im working on right now. They are the exact same wall & floor meshs.

What is causing this?

I got a reply on my last question about this which said to change the lightmass smoothness & quality. I set both to maximum and am getting the same effect. I also tried min/maxing each lighting setting in the world details and still couldnt figure out how to fix this.


"Unreal calculates light per mesh!! If you use the default lightmass settings there will be shading differences between modular pieces! /blurred out, low detailed…/ If you want to stick with your modular meshes you’ll need to go with 0.1- 0.15 indirect lighting level scale + 0.6 smoothness and THOSE will disappear! BUT!! Because of the high detail calculation you’ll need to go higher with your indirect lighting quality setting + highly possible with your lightmap resolutions too! And those will raise your calculation/light building time by a LOT! "

Right now instead of 0.1 and 0.6 as was suggested you have 1.0 and 6.0… like this they won’t disappear…

Not zero but 0,1 (tenth of 1)
1 means 1 cm accuracy, 0.1 means 1 mm accuracy…

My bad I meant below 1. For example 0.1 will cause a divide by zero error when building.