Strange light bloom effects.

Both when editing and previewing, whenever the camera stops moving, this strange bloom starts appearing on everything in the scene. It disperses once the camera is moved again, however it is an effect i really don’t want in my scene. The only light sources i have are a directional light and a sky light. Though i still had the problem when using a directional light only.

Any ideas?

Video should explain things better: https://drive.google.com/file/d/0Bzo2AhicG6ugOEVKR0lpa2x6eDg/view?usp=sharing

Hello Twelvecaliber,

What you are seeing is what we call, ‘Auto-Exposure’ or ‘Eye Adaptation.’

Eye Adaptation, or automatic exposure, causes the exposure of the scene to automatically adjust to recreate the effect experienced as human eyes adjust when going from a bright environment into a dark environment or vice versa.

Eye Adaptation

The documentation above will go into greater detail in explaining how this feature works, as well as how to tweak the settings. There are two ways to effectively disable this setting. You can navigate to the ‘Project Settings’ menu and under the ‘Rendering’ section, disable the feature altogether.

The other way to disable the auto-exposure is to locate your scenes post process volume, and under the ‘Auto Exposure’ drop-down, set the Min and Max Brightness to 1.0

72724-ppv_exposure1to1.png

If you have further questions, please let me know.

Cheers,

Andrew Hurley