Static Lights Almost Completely Disappear After Baking

Every time I try to build lighting in my project, all of my static lights become so dark it’s almost as if they aren’t there.
If I select them, move them 1 unit, they immediately come ‘back on’ - I assume because the editor reverts them back to stationary lighting? But why is there such an EXTREME difference between the intensity of a stationary and static light?

I’ve been trying to solve this particular issue on and off for months - I’ve triple checked all my UV’s, lightmaps, and all the lighting-related settings I know. I’ve tried deleting the \Unreal Projects[Project]\Intermediate directory. I’m working on Windows in 4.15 but this project was originally created way back in 4.4.

Below, I’ve taken a couple screenshots that may help explain. The first three images show a sample scene I created with a single static light (intensity 25, use inverse squared falloff set to ‘off’) just after I’ve dropped it into the map (before baking). The next image shows after baking with a Global Illumination Intensity of 1. The next shows a Global Illumination of 5. I have to CRANK the GI to well over 100 before the static lighting is as bright as it was before baking, and that throws a bunch of stuff out of whack.

Next, I added a couple shots of the light complexity view before and after building lighting, from another scene. The only lights that actually ‘survive’ the build are the one stationary point light and my directional light - everything static seems to just get turned off.

Can anyone help?

I think I am running into a similar problem. I am essentially unable to get any sufficient lighting on mobile builds because of this.

try to use skylight with cubemap :slight_smile: after this i think you will have a brighter lights :slight_smile:

Same problem. Static lights do nothing. Interestingly a different level bakes correctly.