shadow casting on the floor

hi, I don’t see shadow casting on the floor. I can see it on the wall but not on the floor. i checked the objects and all shadow castings are enabled
Thanks,

Hello krist_k,

You say that you have cast shadows enabled on your objects. There are a few more questions and a couple of troubleshoots to help clarify this issue.

1.) Is your floor a static mesh that you have created, a BSP, or a BSP that has been converted to a static mesh.?
2.) What is the light mass resolution on your floor? If you double click on your floor in the content browser this will open a window displaying the mesh’s properties. On the right side there is a section called " Static Mesh Settings. " In that section there is a tab labeled " Light Map Resolution " By default this is set to 64. Try setting this to 128 or 256.
3.) Are you using dynamic lighting or Static/Stationary lighting? If you are using Static/Stationary light are you building your light mass? Have you set the lighting quality to production?
4.) Will you link me screenshots illustrating what you are seeing when you have shadows casting on your walls but not the floor?
5.) Will you link me a copy of your DxDiag?

After I have this information and you try some of these troubleshoots this should narrow down whats happening.

Thanks,

Logan