Shadow areas become lighter in lightmaps

Hi all,

I’ve noticed this weird problem more than once while working on my Arch Viz scene. I don’t know if its a problem with having a lot of high res lightmaps or that they are uncompressed or something.

As you can see for some reason the areas where there should be darker shadows are instead highlighted instead. I can kinda seem to fix it by moving the object and rebaking but its not optimal. I was just wondering if anyone else has encountered this and found a solution.



I had similar with wrong (flipped) normals… or with diffuse boost set to higher than 1…

Hmm the Normals are definitely not flipped and the diffuse boost is set to 1. Maybe i should try lowering the diffuse boost to under 1? Will have to test if that a good idea or not though.

No open edges either by any chance? :S
Have you tried with a different material? /non reflective, not so bright color/
If you try lower/higher light build quality (Low/Mid/High/Prod) is it still there?
I’m sorry the picture is a bit small: do you have the same artifact on the wall behind the chair too?

Have you tried to disable Use MikkTSpace? /just had a similar eroor and this solved my problem…/