"Shadow amount" doesn't seem to be working

I have shadow issues in my project as you may see in the screenshots.
Changing “shadow amount” setting in directional light doesn’t affect anything in my world. Shadows are persistently visible.

I created directional light, skylight, heightfog, sky atmosphere and volumetric cloud from scratch, changed them to movable.

Any help would be greatly appreciated!


Changing shadow map type from project settings solves the issue. But one thing to keep in mind: "virtual map shadows (beta) gives more accurate shadows. At least for me…

1 Like

UE 5.1P2 same problem:
Shadow amount does not work: Have it set to zero and still shadows are 100% visible.
Changing shadow map method from “Virtual Shadow maps (beta)” to “Shadow maps” does not change anything here.


I got this to work. As written above, you have to change “virtual shadow maps” to “shadow maps”, but you also have to turn off ray tracing in project settings.

Changing your project from Raytracing to Shadow Maps is a bit of a step backward and not really a solution more a work around, how do you get the Shadow Amount to work with Ray-Traced shadows?

1 Like