Sequencer starts flickering, jittering


I’m using a level sequence to create an end cutscene in-game. Everything was going well until I stumbled upon a problem.


As mentioned before, I’m making a level sequence with character poses, rendered by particles. I have two cameras which are constantly switching. I’m playing this level sequence in-game.


After about shot 11 (2 minutes into the sequence) the screen starts flickering - jittering. This is quite obvious because of the particles, but it’s pretty much everything that’s getting rendered.

Here you can see a gif with the effect. Most obvious jittering is with the particles and the window for example. But if you watch closely, you can see that everything is flickering. There’s also part of the gif which renders how it should.
The first two minutes it renders all of it like this. But after that it switches between the flickering and the correct way.

What I’ve tried

  • I tried using a third camera, to no effect, the same issue applied
  • I disabled the particles (poses), but the same issue was present
  • Issue present in both the editor and build

Does anyone has any idea what this could be? Any suggestions are welcome. I really have no clue what could be going on…

Thank you so much!



We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.


Tried changing the cine camera’s to regular camera’s, didn’t work. Anyone?