Screwed up Hi-Res screenshot (Black streak of shadow)

Hello, I’m stumbling on this very frustating problem with the High Resolution Screenshot feature. For some reason whenever I attempt to take a screenshot in this particular area the entire thing completely screwed up, smeared with black line streaking across entire images, seem to be some sort of…light rays coming from the sun?
Seem like turning off BP_SKy or disabling the sun and the skybox fixes it but that would look really bad.
All my engine scability is set to Epic and I use x5 resolution multiplier, but the effect persist on any multiplier.
Anyone have an idea? I’d love to take a high res screenshot but not like this, is there any other way?

Hi, I don’t know how /why the light is breaking, I hope someone can fix that. For now though I have a possible work around until it’s fixed properly : Have you tried specifying the resolution for the shot. Such as HighResShot 3840x2160, then you can downscale it in an image program for your choice.


Hi Tom.
Thanks for the reply, I tried to take it via console command with specified resolution but it made no differences, sadly. I have two Bp_Sky and two Directional Light and after toggling by turning off 1 by one, it seem like the shadow streak is lessened, but still persist with only one BP_Sky. The effect, again disappeared completely with all Bp_sky turned off.

I guess I have to resort to print screen which not very good since it has poor resolution, but it can’t be helped.
Thanks again.