Remove Player Light and Spectator Light

I am not sure what the proper term for this feature is. But I really don’t like it in the project I am working on is there any way to remove this? Maybe thats why I am having trouble finding a source because I don’t know the proper term of this feature. I just want the light gone from the player and when your working on your project. Here is a video to show what I am talking about.

So ya I still need help with this. Not sure what I am missing?

That can have multiple causes:

  1. Your Material has the Lighting Model set to Subsurface or similar, causing the backlight to shine through
  2. the Light/Sun could be reflected. turn the roughness up and the specular down to disable reflections.
  3. Do you have a SkyLight placed in the Map? If so, make sure the lower hemisphere is set to black.