Project Failed to Package

This is a project that previously worked AND packaged on a previous version. Its a VR Project and for some reason wont work with the DK2 now, even though it previously did. So ive tried to package the project again in 4.12. even though all the collisions are messed up and the vr camera is screwy, and i cant package it now.

Can somebody please help me with this, i need to export by tomorrow

Here is the log:link text

Hi Dark_Jubei,

You’re getting a bunch of errors in your cook portion of the process.

You’ll want to correct these to proceed. The log points to the following to check the cook log.

A:\Projects\Paragon\1507_PAR_WorldView_VR\Unreal Project Files\World_View_Stage_10_New_World\World_View_Final.uproj
ect; see log C:\Users\dan.smith\AppData\Roaming\Unreal Engine\AutomationTool\Logs\C+Program+Files+(x86)+Epic+Games+4.12\Cook-2016.08.16-19.15.54.txt

You also have numerous warnings in the project log for materials that wouldn’t compile, assets that it couldn’t find, and warnings about an asset being used by more than one level at the same time.

The cook log should have more specifics in them and for the issues where the asset couldn’t be found, make sure that you’ve fixed up redirectors and references along the way for these given assets here in the log.