Particles (Niagara snowfall) not visible in renderings made using the Movie Render Queue

Hi, I have been trying all day to create .jpg renderings out of my winter scene in UE 4.27. Everything’s been going smoothly until I noticed that the falling snow (I’m using Niagara, it’s the first time I’m working with particles) is not visible in any of the pictures. Btw, I have already packaged the game and in the editor as well as in the packaged game, the snow is there. Only when pressing Render (Local) in the Movie Render Queue, it is not visible in the resulting image. Interestingly enough, whenever I make a new attempt at rendering, the snow also disappears from the main editing viewport until I do something.

I’m using a standard Cine Camera Actor which is integrated into a sequence and in the camera cuts bar in the thumbnails, the snow is visible. When locking the camera cuts to the viewport, the snow is also there, however it is not affected by me pressing play/pause/forward/backward/etc. and just stubbornly keeps on falling.

I could not find any working solution on the internet so far, has anybody got an idea on what to do? I tried putting the snow particle system into the sequence as well and toggling it on and off but nothing changed. I am grateful for any idea that might lead me in the right direction.

Thanks in advance!

2 Likes

A Dec 21 post and no response whatsoever huh! Not even a reply.

I too am having a similar issue where the particles in ue5.0.1 just don’t show up in the renders…

No documentation covers this (MRQ and getting niagara particles rendered) and I can find no other sources of information such as a good practice or essential Params to switch on for successful rendering of fx…

I find hard to understand how no one has either seen or been able to offer a solution to this issue in all this time considering the scarcity of such information on this subject matter.

Would be great if anyone could give insights or share ideas on how to get a particle to render:)

1 Like

I’m also having this problem, I’m using Niagra, I can’t get it to render using Movie Render Queue. Is it possible this is a UE5 issue? Tutorials I found all show particles rendering out in UE4.

1 Like

good question! and one I don’t know the answer to!:wink: you would have thought so right with a full release of the engine…

would be good to know for sure though if it is supported though ad if so what is required either in the MRQ or the Niagara setup in order to render some Niagara filled frames;)

I find a solution

Inside niagra FX, yo should deactivate camera culling and distance. For me works!

Hi,

Could you give more detail and perhaps a screen grab if the relevant parameters ?

Will help myself and others.

Thanks

So in UE5 , even using the legacy movie capture i am unable to get my particles to render.

camera is in bounds of particle actor, auto activate is off, and attach to parent bounds on.
tried numerous permutation in sequencer track adding event trigger to control niagara activation as well as using the system life cycle to try to do the same…but no dice…



A