Download

Particles freeze when using Movie Render Queue

When I try to render a sequence from Movie Render Queue, everything looks great except for my particles (fountain). They play once, but then freeze for the duration of the render. In other words, they don’t seem to be looping. Anyone know how to fix this?

https://www.dropbox.com/s/3jau83f1d6…ntain.gif?dl=0

1 Like

I have the same problem. In MRQ in the anti-aliasing section before I had the Temporal Sample Count 64 value, bringing it to the value of 4 the freezing problem is not there but we have a lower anti-aliasing quality. I am testing with particles from the WaterVFX package. It seems to me that you also have a particles from the same package. Have you found any solution?

None of the particles from the Marketplace I tried seem to be compatible with MRQ when using anti-aliasing.

Does anybody know if the old Cascade Particle System is not compatible with Movie Render Queue?

Still no solution.

I give up an Cascade long time ago, and moved to Niagara.

If particles ( fire etc ) freeze when using Movie Render Queue, you have to open emitter settings, click on Required and in Duration check Emitter Duration Use Range and Duration Recalc Each Loop. In Emitter Loops I put 1 or another value depends but not 0. Emitter Duration increase to something higher. Emitter Duration Low put something little higher not 0. In Delay everything have to be 0 and uncheck. Also check your liftime Max. For emitter materials I increase Emitter Loops Emitter Duration and Emitter Duration Low. Also in material, translucency uncheck Render after DOF.

so what I’ve found out in my own render is when the temporal AA sub sampling is cranked up it will take time to load the subsamples but the particle system will keep running thus ending before it should, I added the systems life cycle track to the sequencer and it seems to have fixed that issue.
The only draw back is the particle system won’t have any AA.

this tutorial helped me set it up Niagara 4.25: Scrub/Control Niagara System via Sequencer - YouTube

I had the same issue when using AA in the Movie Render Queue my particle system would stop emitting… What fixed the problem for me was to untick “Auto Deactivate” in the Details panel of the emitter/particle system. Hope this save some one more time than it took me to find :confused:

2 Likes

I found a fix. The same thing happened to me. Particles would freeze during a render, though they would play fine in the sequence. I tried unchecking Auto Deactivate within the Particle System, which was a good suggestion by someone else, but the particles remained frozen. So along with unchecking Auto Deactivate, I also found that in the Particle System settings, Seconds Before Inactive was set to 0. I changed this to an arbitrary number of 10, since my sequence was less than 10 seconds long, and this solved the problem. So changing the Seconds Before Inactive to a number greater than the number of seconds within your sequence may help.

2 Likes