Panoramic capture takes dark pictures

Hello, I’m trying to take 360 ​​photos in unreal 5, using “panoramic capture”. But whenever I take the picture, it comes out dark, without light. is there a way to change this?


I am having this same problem with lumen with ue5


Its almost like there is no GI turned on

Because there most likely isn’t. Odds are Lumen doesn’t support it, just like Lumen is not rendered into render targets or planar reflections. Panoramas in particular pose a difficult challenge for Lumen, as Lumen relies on screen traces which makes it difficult to produce a seamless panorama.

As I recall, the original hardware raytracing implementations were never supported by the panorama plugin either, despite Epic saying it eventually would. So you might be waiting a long time.

1 Like

Hey there @arinzay and @eratinum! @Arkiras is correct. The Panoramic Capture Tool cannot capture any lighting that uses ray tracing whatsoever as of yet. This is an unfortunate limitation in the meantime.

Sorry about that guys!

With UE 5.03, exposure metering must be set to manual or the renders will come out mostly black.

In UE 5.1, sadly, the panorama rendering feature in the Movie Queue seems completely broken and only renders all black frames.

1 Like

So that is what happening to my panorama renders? I’m trying to capture, I turn off Ray Tracing, set Exposure to manual but nothing seens to work.

Does this have a fix? I didn’t try 5.2 yet