Orthographic Views Low Poly?

I feel like I’m missing something basic here, but when I do a 4 UP view as wireframe the static meshes are all rendered as wonky low poly LOD meshes, even when they’re close or near the screen. My computer is plenty powerful enough for this simple scene I’m editing. What setting am I missing? This seems to be the default as this is a new project.