No Shadows in VR

Hopefully someone can help me out with this one.

I have all the Engine Scalability settings on Epic.
The lights in the room above the poufs are stationary.
Maybe I overlooked a setting in the Dynamic light settings, or in the world settings, or in the settings of the mesh itself?

Since i’ve made the pouf a pickup actor, the shadows are not visible.
Could it maybe be that the floor does not support shadows?



By the by, I have the project in VR but perhaps that makes no difference.

Kind Regards and thank you in advance!