No arrow keys

Hi Everyone,

I’m an absolute newbie when it comes to unreal so i’m really sorry to trouble you with such stupid questions.
For some reason the arrow keys that i use to place objects etc have dissapeared
Am i doing anything wrong here ? Is there an option where you can hide them ?

I think you mean the transform gizmo? Hit G (hides/unhides everything you aren’t supposed to see while in game) and see if it helps.

Hi Jack , it seems that i actually had to switch to viewport 2 instead of 1… silly thing but when you’re a newbie everything’s difficult. Btw , if you would happen to know one more thing it would be really helpful. How can i make the objects flush as soon as i place them somewhere ? Say we have a portrait i would like to hang on the wall and i don’t wanna spend 10 minutes looking from every angle if it’s right…would there be an option where i just take it from objects, onto the wall and its right where it should be ?

Play around with Settings(button on top of the viewport) > Snapping options and see if that helps.