Download

Niagara disable sprite shadow?

… How do I disable shadow casting on a mostly empty sprite emitter?

I’m spawning a bunch of particles that follow the actor with a custom material. the material is emissive.
The renderer on the Niagara Emitter does not seem to offer any shadow settings.

There must be a hidden option somewhere?

AND… it’s the distance field shadows that are the issue…
probably due to the contact shadows…

Despite having tossed everything into a custom pass, I would still like to know of a way - any way- to prevent niagara GPU sprites from rendering a distance field shadow / contact shadow.
Particularly when all shadow casting options are disabled in all possible places and the object is transparent…