Nav Mesh does not include Skeletal mesh

I have a nav mesh placed. And I have my skeletal mesh on the surface.
When I press P I can see the green area which tells me the nav mesh area:

As you can see on the picture. the little guy over ther is a skelatal mesh. the and cube on his side is a static mesh.
The nav mesh system “sees” only the static mesh and not the skelatel mesh.
Why? how can I get the nave mesh system see the skelatal mesh too?

Go into collision for the skeletal mesh, click on the drop down arrow, and enable can ever effect navigation.

haha this post is from 2015, 3.5 years ago
but thx for answering back!