Nanite Tessellation Problem?

Hello everyone, is there any fix to this black lines appearing on my render?



It’s surelly nanite’s tessellation trouble, im getting these black dots and lines on my render while in editor everything is allright, tried turning off screen percentege in console variables – no fix, tried every setting in MRQ – no fix, only turning off nanite on the mesh fixes this trouble, but it’s not a solution…

HALP!

Hi there @Wong_Ju,

Hope you’re well!

This topic has been moved from Community: Showcase to Rendering.

When posting, please review the categories to ensure your topic is posted in the most relevant space.

Thanks and happy developing!

1 Like

So, it seems not nanite/tessellation problem, it’s meshe’s problem – replacing that mesh i have as the floor with completely another mesh (standart cube) resolved the issue.

Unfortunatelly, i didn’t manage to find out what exactly in that mesh caused this problem…

It’s not a solution, so i won’t close the ticket, cause it might happen with other custom meshes, we need a better way…

ps: If anyone wants to help i can share this mesh via any social media to help me find out what’s wrong with it)