My landscape it's getting too bright

I’m trying to create a landscape, but it’s getting too bright. When I look down it is even acceptable, but when I look at the sun or stay still for a while it is extremely bright. If I move the mouse it gets normal for a little time. All the settings of light source and skylight it’s on default value. How do I fix this issue?

The preview:

Looking down:

After standing still for a while:

Auto Exposure!
Add a global post process with exposure turned off.

It worked! Thank you so much :smiley: