Mid-Roughness noise

Hi there,
everytime I make a simple material with a roughness set in a middle value, to have a sort of blurry reflection (about a 0.3-0.4 value), I see the material in good quality only if I’m really near, as soon as I move far it starts to become all noisy: if you use a metal material you can see the problem even better! Is there a way to set the radius where the material quality drop?

Thanks in advance

Screenshot? Also what scalability settings are you using?

NEAR

FAR

I left all the scalability settings as they are on default, so all epic, resolution 100%, high quality for materials, I even tried to push in the post-process volume

  • Screen Percentage 200
  • SSR Intensity 100
  • SSR Quality 200
  • SSR Max Roughness 1.0
    they don’t give any significant result for the noise

I’m not at my computer at this second but this makes me wonder if it’s a texture LOD issue. As a test you could set the texture in your roughness and maybe you’re normal to use no mipmaps and see if that helps.

I haven’t any texture, normals neither LOD set in those materials (I haven’t set LOD at all in all my project)

The solution for me was to delete two console variables on render options:
r.Lumen.Reflections.MaxRoughnessToTrace 1
r.Lumen.Reflections.Temporal 0

I check some youtube video for best render settings but those two variables was causing the noise problem with mid range roughness values. I deleted both and get way better results.