Methods of decreasing point light shadow striping?

Whilst using a procedural system which spawns point lights around a randomly generated map I’ve run into an issue where there is a strong presence of shadow striping as seen in the image below:

Whilst the issue would be somewhat fixed if the ‘advanced’ point light settings were available in blueprint so I could increase shadow filter sharpening, it still does not eliminate the issue entirely and so I am wondering if anyone has any solutions to this annoying issue?