Materials not rendering correctly

This is a really wierd problem, I’ve never seen this before. Almost everything is covered in black, when you zoom into an object it slowly turns black, and I think it’s a material issue. I’ve tried a lot of things, building the lighting, setting objects to movable, but nothing works. Does anyone have a suggestion I could try?


Movable, I’m going to implement a TOD system soon.

Nope, nothing happened. I didn’t change anything before this started, it just was there when I started up UE today.

What kind of light source(stationary or movable) is the sun?

Enable Force No Precomputed Lighting in World Settings and then build the lights one last time. Also set cascaded shadows settings of the light to default if you’ve changed anything and see if it works now.

I’ll try moving the level to a new project, and see if that helps. I’ve been working on this for a really long time and I don’t want to start over.

Okay, it works now. I don’t know why it was just that one project though, really wierd. Thanks for your suggestions though!