Map very dark all of a sudden, no change in lighting

After opening my map from yesterday, the shaders recompiled, and my map is very dark all of a sudden. I have not moved the directional light at all. Any ideas why?

Its supposed to look like the white portion you see on the right, but all across the map.

-are your quality settings on epic?
-do you use roughness/metallic on your materials?
-what happens when you add a skylight?
-have you already rebuilt the light? :slight_smile:

Yes lighting has been rebuilt. Shaders recompiled. Which quality settings, specifically? There are several, to my knowledge.

Yes I use roughness, however that has been the case for dozens of iterations of this map.

I already have a dominant directional light. Have since beginning. Good idea on skylight. I added this but the dark areas still stay dark. Hmm.

This issue started a mere 4 hours ago when I opened the map for the first time today.

Adding new lights does not affect the terrain lighting whatsoever, by the way. It stays dark. Neither does loading earlier iterations of the map, apparently.

Rotating the directional light has some effect but the dark areas insist on being dark. The material is still applied and the texture is there. Odd. Ideas?

-the scalability settings which you can find in the settings tab :slight_smile:
-what happens when you disable roughness and metallic?
-which engine version do you use?
-what happens when you set the lights to moveable/dynamic?
-try the things that were suggested in this thread: https://forums.unrealengine/showthread.php?72882-Landscape-lighting-issue

4.5.1. Shootergame template. Tried using 4.8 then opening map but it errors. I’ll deal with this later.
Disabling metallic/roughness on the material has no affect.
Lights are all set to moveable. No change.

I’ll try the plane and take another look at the material, see what happens. Any other ideas?

We had the same issue after converting our project to 4.8, the map as a whole seemed to be darker than before.
For us the easiest solution (so far) was simply to increase the directional light intensity.

Fixed. Reloaded map, recompiled shaders, Rotated directional light, adjusted BP_Sphere.
Works. knock on wood.
Lets ensure it stays this way :wink: