Map Disabled then re-enabled by Epic Admin, but will not allow me to re-publish the map.

Hello, my map has been overturned from being disabled after speaking with Epic Games Admin, but now that I can access the map via Creator Portal and UEFN, I am still not allowed to publish the map as it states this. The map is no longer disabled, but in UEFN it says it is. What steps can I take to ensure I am able to publish the map? Map Code: 7010-7684-0282
I have contacted both Player Support and Dev Rel support and they told me to reach out here to have this issue resolved.

listed time

Thank you for your help. Regards

@MrGasSolo Hello! This is something that our Player Support team can investigate for you to give more information: Epic Games Technical Support & Customer Service | Epic Games

1 Like

Hello Stevie-Moon,
Thank you for your response, I have reached out to them on over 3 different times.
They were able to overturn their original decision which now allows me to access the previously locked map, but now in UEFN the map is still locked and does not allow me to post a public version.

They told me to reach out here to have my issue resolved as well as this direct link given from Dev Rel Support as well to send the following issue I have here.
Should I reach out to player support once again instead?


Hi Stevie! I woke up today after trying to update something minor on my project and it says it has been disabled because of content in the project. I spoke with customer support and let them know I’m more than willing to make the proper changes necessary to get the project back up and running but after doing some research this seems like where ill end up. If I gave you the reference code it provided me do you think you may be able to assist me at all? This is the project code they provided me cb40ad47-47fe-8c16-162-4886455312ad. Thanks in advance

1 Like

@Tone2Filthy Thank you for your report! Can you please re-post using the “New Issue” option on the Issues and Bug Reporting forums? Posts with this feature are connected directly into our development team so we can quickly get to them!
For more information, such as how to get the reference ID, please check out the article here: Using the Creative and UEFN Bug Reporting Form

@Tone2Filthy is this still an issue for you?

Yes the project is still locked and I haven’t heard back about anything as of yet. @HalcyonKnight96

@Tone2Filthy can you send me the Island Code that’s having trouble?

6300-2585-7084 was live and when I tried to Publish update from private island code 0238-4675-3978 to just fix a couple of things it got rejected and my whole project got locked @HalcyonKnight96

@Tone2Filthy I’ll investigate with the team. I’ll get back to you when I hear anything.

Great I appreciate that @HalcyonKnight96

So it is unlocked now and back active but the only thing between the one that is currently active and the one that locked my account was a slurp pool, some extra slurp plants and fixing some glitches around a building. It says I could have my access revoked for repeat things so without knowing what is flagging it I’m afraid to try again. Do you think I’m still safe to update or should I wait to hear why it was disabled? Also, is there anyway to assure the map with still be found in discovery mode? The first map I made had 30k players the first month with decent retention and then it has literally been hanging at zero so I’m afraid that with updating or something it is falling out of discovery mode. Thanks again! @HalcyonKnight96

@Tone2Filthy we reversed the moderation decision that disabled your map when we realized that moderation had incorrectly flagged your project. There is still the issue of having real-life faces in your map. Please make sure you remove those but the reason for disabling the map was in error. Thanks.

Great thank you ill get those removed also any way to see if the project is still on the discover page?

Because since this there has been literally almost no one to the island and it was going pretty well. @HalcyonKnight96 so it seems like something is defiantly wrong with the map being found.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.